Opened 2 years ago

Last modified 13 months ago

#1040 assigned defect

Cartoons disappear on Details View and Spectra viewer

Reported by: dbrentw Owned by: dbrentw
Priority: normal Milestone: GRITS - 1.2 SR3
Component: MS annotation management Version: GRITS 1.2.x
Severity: major Keywords:
Cc:

Description

Open annotation and descend scan hierarchy until you are on Details view (MSn) level. If you view the Details View or the Spectrum Viewer (w/ the entity scroller), and then click a different tab, when you come back to the Details or Spectrum view, the cartoon in the figure is gone.

Attachments (1)

missingcartoon.png (237.6 KB) - added by sena 2 years ago.

Download all attachments as: .zip

Change History (10)

comment:1 Changed 2 years ago by dbrentw

Owner: changed from brentw to dbrentw
Status: assignedaccepted

comment:2 Changed 2 years ago by dbrentw

Resolution: fixed
Status: acceptedreview

Resolved in SVN revision [2794]

comment:3 Changed 2 years ago by dbrentw

Re=resolved in SVN revision [2802]

Changed 2 years ago by sena

Attachment: missingcartoon.png added

comment:4 Changed 2 years ago by sena

Resolution: fixed
Status: reviewassigned

I was able to get the cartoon images disappear. First time I scrolled in details view, changed tabs and come back, everything was ok. Then I clicked on spectra tab and back to details tab and changed tabs again and ended up seeing the cartoon disappeared from both the spectra and the details tabs.

comment:5 Changed 2 years ago by dbrentw

Resolution: fixed
Status: assignedreview

This seems to be working for me. Resolved now?

comment:6 Changed 2 years ago by sena

Status: reviewclosed

could not reproduce. tested in revision [2944] - Grits 1.2.3

comment:7 Changed 2 years ago by sena

Resolution: fixed
Status: closedreopened

I have seen this happening again. Cannot exactly give the order of clicks to reproduce but it happened several times while navigating between spectra and details view.

comment:8 Changed 2 years ago by dbrentw

Milestone: GRITS - 1.2 SR2GRITS - 1.2 SR3
Status: reopenedaccepted

comment:9 Changed 13 months ago by dbrentw

Status: acceptedassigned
Note: See TracTickets for help on using tickets.