Opened 2 years ago

Closed 2 years ago

#1060 closed enhancement (fixed)

Allow user-specified intensity for peaks

Reported by: dbrentw Owned by: dbrentw
Priority: normal Milestone: GRITS - 1.2 SR2
Component: MS data management Version: GRITS 1.2.x
Severity: major Keywords:
Cc:

Description

Sometimes, in XTract, Full MS, or in other, the calculated intensity is wrong, perhaps because the wrong peak is selected. We need to allow the user to override the specified intensity.

Change History (3)

comment:1 Changed 2 years ago by dbrentw

Owner: set to dbrentw
Status: newaccepted

comment:2 Changed 2 years ago by dbrentw

Resolution: fixed
Status: acceptedreview

Addressed in SVN revision [2905]

comment:3 Changed 2 years ago by sena

Status: reviewclosed

confirmed with different options (internal standard, external quantification and peaks from annotation file)

Note: See TracTickets for help on using tickets.