Opened 2 years ago

Closed 2 years ago

#1061 closed defect (fixed)

LC-MS: missing annotations

Reported by: sena Owned by: dbrentw
Priority: normal Milestone: GRITS - 1.2 SR2
Component: GELATO Version: GRITS 1.2.x
Severity: critical Keywords:
Cc: dbrentw, Rene Ranzinger

Description

Simone ran an LC test run with two databases (one for standard, another with a few glycans) and expected to get a match for scan "5823" but failed. Workspace with the databases to use and the settings used for GELATO annotation are in a usb and available upon request.

I did run the same test and got an annotation for the aforementioned scan and realized that the only difference between my run and Simone's was the order the databases are added to the settings. I've added the standard database (preMe C13) first and the other database next. When I changed the order, similar to what Simone experienced I don't see a match for the scan.

Change History (2)

comment:1 Changed 2 years ago by dbrentw

Resolution: fixed
Status: assignedreview

I think this is same as ticket 1062.

Resolved in SVN revision [2913]

comment:2 Changed 2 years ago by sena

Status: reviewclosed

duplicate of ticket #1062

Note: See TracTickets for help on using tickets.