Opened 2 years ago

Closed 2 years ago

#1079 closed enhancement (fixed)

MS Annotation Editor: Highlight the currently selected row

Reported by: sena Owned by: sena
Priority: normal Milestone: GRITS - 1.2 SR2
Component: MS annotation management Version: GRITS 1.2.x
Severity: major Keywords:
Cc: dbrentw

Description

The selected rows are not marked differently in the annotation table (upper table). There is a flash of highlight when you click on a row but the highlight is not permanent. We would like to be able to differentiate the row whose selections are currently shown below from the other rows.

It looks like switching to use a newer version of nebula nattable will fix the issue.

Change History (3)

comment:1 Changed 2 years ago by sena

Component: GRITS coreMS annotation management
Type: defectenhancement

comment:2 Changed 2 years ago by sena

Resolution: fixed
Status: assignedreview

this should be fixed in revision [2968]

comment:3 Changed 2 years ago by dbrentw

Status: reviewclosed

Confirmed.

Note: See TracTickets for help on using tickets.