Opened 2 years ago

Closed 2 years ago

#1080 closed defect (fixed)

MS Annotation: Filters stop working after external quantification

Reported by: sena Owned by: sena
Priority: normal Milestone: GRITS - 1.2 SR2
Component: MS annotation management Version: GRITS 1.2.x
Severity: major Keywords:
Cc:

Description

From Mindy: I applied a score filter top 1 intensity score, it seemed to work initially but now its not. Attached is the screenshot.

It looks like the filters stop working after external quantification or standard quantification has been applied to the table.

Attachments (1)

3pzo35dm.png (45.5 KB) - added by sena 2 years ago.

Download all attachments as: .zip

Change History (3)

Changed 2 years ago by sena

Attachment: 3pzo35dm.png added

comment:1 Changed 2 years ago by sena

Resolution: fixed
Status: assignedreview

The problem seems to be related to the table being reloaded and its progress dialog disposing the shell. I now create a new progress dialog instead of using the viewer's existing dialog before applying the filters. Fixed in revision [2982].

comment:2 Changed 2 years ago by dbrentw

Status: reviewclosed

I confirmed that I'm able to filter the table after applying standard and external quant.

Note: See TracTickets for help on using tickets.