#1123 closed defect (fixed)

(GlycanBuilder part) Max repeat unit error message

Reported by: Rene Ranzinger Owned by: Masaaki Matsubara
Priority: normal Milestone: Module - Glycan Builder 1.0
Component: Glycan Builder Version: GRITS 1.2.x
Severity: major Keywords:
Cc: Masaaki Matsubara

Description

  • Add repeat unit
  • Set min value to 10
  • Set max value to 9

=> "Maximum value must be bigger than minimum value."

That is misleading since min=10 and max=10 is valid but max is not bigger than min in that case. Use "Maximum value must be equal or larger than minimum value."

Change History (4)

comment:1 Changed 15 months ago by Rene Ranzinger

Milestone: GRITS - 1.2 SR2Module - Glycan Builder 1.0

comment:2 Changed 15 months ago by Masaaki Matsubara

Status: assignedaccepted

Updated the error message. To be confirmed at next meeting.

comment:3 Changed 15 months ago by Masaaki Matsubara

Resolution: fixed
Status: acceptedreview

comment:4 Changed 15 months ago by Rene Ranzinger

Status: reviewclosed
Note: See TracTickets for help on using tickets.