#1126 closed defect (fixed)

(GlycanBuilder part) Disappearing monosaccharides

Reported by: Rene Ranzinger Owned by: Masaaki Matsubara
Priority: low Milestone: Module - Glycan Builder 1.0
Component: Glycan Builder Version: GRITS 1.2.x
Severity: major Keywords:
Cc: Masaaki Matsubara

Description (last modified by Rene Ranzinger)

I made a GAG and change the orientation


Attachments (2)

gag.png (1.6 KB) - added by Rene Ranzinger 18 months ago.
gag2.png (2.4 KB) - added by Rene Ranzinger 17 months ago.

Download all attachments as: .zip

Change History (9)

Changed 18 months ago by Rene Ranzinger

Attachment: gag.png added

comment:1 Changed 18 months ago by Rene Ranzinger

Description: modified (diff)

comment:2 Changed 18 months ago by Rene Ranzinger

That seems to be related to #1122. Since the issue only appears if a other reducing end is selected.

comment:3 Changed 18 months ago by Rene Ranzinger

Milestone: GRITS - 1.2 SR2Module - Glycan Builder 1.0

comment:4 Changed 18 months ago by Masaaki Matsubara

Priority: normallow
Resolution: duplicate
Status: assignedreview

This issue is coming from the same cause as ticket #1122.

Changed 17 months ago by Rene Ranzinger

Attachment: gag2.png added

comment:5 Changed 17 months ago by Rene Ranzinger

Resolution: duplicate
Status: reviewassigned

Its an improvement but the problem is not really fixed. In addition now it also happens for "normal" reducing ends.


comment:6 Changed 17 months ago by Masaaki Matsubara

Resolution: fixed
Status: assignedreview

Fixed. GraphicContext was broken when write a rotated text. I modified the text rotation method.

comment:7 Changed 17 months ago by Rene Ranzinger

Status: reviewclosed
Note: See TracTickets for help on using tickets.