#1135 closed defect (worksforme)

(File Part) Export all structures into GWS

Reported by: sena Owned by: Masaaki Matsubara
Priority: normal Milestone: Module - Glycan Builder 1.0
Component: Glycan Builder Version: GRITS 1.2.x
Severity: major Keywords:
Cc:

Description

I've created several structures and selected "export to sequence format(all)" and clicked GWS. The file is created and it looks like it can be imported back properly. But the file does not seem to have a single sequence per line. I believe gws file should contain a structure per line. It looks like different separator is being used but I am not sure.

Change History (5)

comment:1 Changed 15 months ago by sena

Owner: changed from Masaaki Matsubara to Masaaki Matsubara

comment:2 Changed 15 months ago by sena

Milestone: GRITS - 1.2 SR2Module - Glycan Builder 1.0

comment:3 Changed 15 months ago by Masaaki Matsubara

There is no line break between the GWS sequences. There is just ";". I confirmed it using GlycoWorkbench. Which software do you use to export GWS sequence?

comment:4 Changed 15 months ago by Masaaki Matsubara

Resolution: worksforme
Status: assignedreview

comment:5 Changed 15 months ago by Rene Ranzinger

Status: reviewclosed
Note: See TracTickets for help on using tickets.