Opened 5 years ago

Closed 5 years ago

#392 closed defect (worksforme)

Glycan Tree: Decorators cut off

Reported by: Rene Ranzinger Owned by: sena
Priority: normal Milestone: Module - Glycan Pathway 1.0
Component: Glycan pathway module Version: GRITS 1.0.x
Severity: major Keywords:
Cc: sena

Description

For small structures the decorators (bar and the numbers, N/A) will be cut off. See attached image.

Attachments (1)

structures.png (5.4 KB) - added by Rene Ranzinger 5 years ago.

Download all attachments as: .zip

Change History (9)

Changed 5 years ago by Rene Ranzinger

Attachment: structures.png added

comment:1 Changed 5 years ago by Rene Ranzinger

Owner: set to sena
Status: newassigned

comment:2 Changed 5 years ago by sena

Resolution: fixed
Status: assignedreview

fixed in revision "189"

comment:3 Changed 5 years ago by Rene Ranzinger

Resolution: fixed
Status: reviewassigned

The problem is still present for small structures (e.g. di-saccharides like small o-glycans)

comment:4 Changed 5 years ago by sena

Resolution: fixed
Status: assignedreview

fixed again. in revision "192"

comment:5 Changed 5 years ago by Rene Ranzinger

Resolution: fixed
Status: reviewassigned

The problem is fixed for the single annotation tree but still exists for merge tree. You need to consider the Numbers in front of the bar.

comment:6 Changed 5 years ago by sena

I cannot reproduce this. Do you have an example/screenshot?

comment:7 Changed 5 years ago by sena

Resolution: worksforme
Status: assignedreview

comment:8 Changed 5 years ago by Rene Ranzinger

Status: reviewclosed
Note: See TracTickets for help on using tickets.