Opened 4 years ago

Closed 3 years ago

Last modified 3 years ago

#527 closed enhancement (duplicate)

MS editor: Progress bar for creation

Reported by: Rene Ranzinger Owned by: dbrentw
Priority: low Milestone: GRITS - 1.2
Component: MS data management Version: GRITS 1.0.x
Severity: minor Keywords:
Cc: dbrentw

Description

The creation process of MS entries needs a progress bar. For big files (LCMS) the application will go 1-2 minutes into "Not responding" mode till it finishes copying the files.

Change History (7)

comment:1 Changed 4 years ago by Rene Ranzinger

Owner: set to dbrentw
Priority: normallow
Severity: majorminor
Status: newassigned

comment:2 Changed 4 years ago by Rene Ranzinger

Milestone: GRITS - 1.1GRITS - 1.1 SR1

comment:3 Changed 4 years ago by Rene Ranzinger

Milestone: GRITS - 1.1 SR1GRITS - 1.1 SR2

comment:4 Changed 3 years ago by dbrentw

Milestone: GRITS - 1.2GRITS - 1.2 SR1

comment:5 Changed 3 years ago by sena

Resolution: duplicate
Status: assignedreview

duplicate of ticket #880

comment:6 Changed 3 years ago by Rene Ranzinger

Status: reviewclosed

comment:7 Changed 3 years ago by Rene Ranzinger

Milestone: GRITS - 1.2 SR1GRITS - 1.2
Note: See TracTickets for help on using tickets.