Opened 4 years ago

Closed 2 years ago

#674 closed defect (worksforme)

MS entry: unable to delete failed MS data

Reported by: Rene Ranzinger Owned by: dbrentw
Priority: normal Milestone: GRITS - 1.2 SR2
Component: MS data management Version: GRITS 1.1.x
Severity: major Keywords:
Cc: dbrentw

Description

If MS data is uploaded resulting in the error message "MS scan tab can not be created" it is not possible to delete the entry right after this. A warning shows that this file is still in use. After restart of GRITS delete is possible. That looks like File handles, streams, reader or writers have not been closed properly in the exception case.

Change History (7)

comment:1 Changed 4 years ago by Rene Ranzinger

Owner: set to dbrentw
Status: newassigned

comment:2 Changed 4 years ago by Rene Ranzinger

Milestone: GRITS - 1.1 SR1GRITS - 1.1 SR2

comment:3 Changed 3 years ago by dbrentw

Milestone: GRITS - 1.2GRITS - 1.2 SR1

comment:4 Changed 2 years ago by Rene Ranzinger

Milestone: GRITS - 1.2 SR1GRITS - 1.2 SR2

comment:5 Changed 2 years ago by dbrentw

Status: assignedaccepted

comment:6 Changed 2 years ago by dbrentw

Resolution: worksforme
Status: acceptedreview

comment:7 Changed 2 years ago by sena

Status: reviewclosed

cannot reproduce the error

Note: See TracTickets for help on using tickets.