Opened 6 years ago

Closed 5 years ago

#722 closed defect (fixed)

Annotation Editor: exception when MS annotations become top

Reported by: Rene Ranzinger Owned by: dbrentw
Priority: normal Milestone: GRITS - 1.2
Component: MS annotation management Version: GRITS 1.1.x
Severity: major Keywords:
Cc: dbrentw

Description

  • Open an MS annotation entry
  • Open a Merge entry (now two editors are open with the Merge being on top)
  • Close the merge => Exception (see attachment)

Since the exception is caused by org.grits.toolbox.entry.ms.views.tabbed.MassSpecMultiPageViewer.setFocus it maybe a follow up error to #655.

Attachments (1)

exception.txt (7.3 KB) - added by Rene Ranzinger 6 years ago.

Download all attachments as: .zip

Change History (5)

Changed 6 years ago by Rene Ranzinger

Attachment: exception.txt added

comment:1 Changed 6 years ago by Rene Ranzinger

Owner: set to dbrentw
Status: newassigned

comment:2 Changed 6 years ago by Rene Ranzinger

Milestone: GRITS - 1.1 SR1GRITS - 1.1 SR2

comment:3 Changed 5 years ago by dbrentw

Resolution: fixed
Status: assignedreview

I'm not able to reproduce. I'm sure it happened before but got fixed w/ upgrade to e4. Marking fixed.

comment:4 Changed 5 years ago by Rene Ranzinger

Status: reviewclosed
Note: See TracTickets for help on using tickets.