Opened 6 years ago

Closed 6 years ago

#802 closed defect (fixed)

GELATO: Use of custome EGP database

Reported by: Rene Ranzinger Owned by: dbrentw
Priority: highest Milestone: GRITS - 1.2
Component: GELATO Version: GRITS 1.1.x
Severity: blocker Keywords:
Cc: dbrentw

Description

When running the custom made EGP database there are excpetions complaining about mass calculation errors.

Change History (6)

comment:1 Changed 6 years ago by dbrentw

Resolution: fixed
Status: newreview

Resolved in SVN revision 1956

comment:2 Changed 6 years ago by dbrentw

Try again. SVN revision 2077.

comment:3 Changed 6 years ago by Rene Ranzinger

Resolution: fixed
Status: reviewassigned

Seems that this problem is caused by corrected GlycoCT that can not be reconverted to GWS.
Submitted changes that use the GWS sequence from the annotation object rather than try to reconvert. Although the reconvert code remains as fall back if the GWS sequence is missing.

comment:4 Changed 6 years ago by Rene Ranzinger

Owner: set to dbrentw

comment:5 Changed 6 years ago by dbrentw

Resolution: fixed
Status: assignedreview

Please update code and try again

comment:6 Changed 6 years ago by Rene Ranzinger

Status: reviewclosed
Note: See TracTickets for help on using tickets.