Opened 4 years ago

Closed 4 years ago

#888 closed defect (duplicate)

Service lab: Ctrl + S not working in mangers

Reported by: Rene Ranzinger Owned by: shan
Priority: normal Milestone: Module - Service lab plugin
Component: Service lab plugin Version: GRITS 1.1.x
Severity: major Keywords:
Cc: sena, shan

Description

The save shortcut Ctrl+S or Apple+S is not working in the service lab managers.

Change History (3)

comment:1 Changed 4 years ago by Rene Ranzinger

Owner: set to shan
Status: newassigned

comment:2 Changed 4 years ago by Rene Ranzinger

Resolution: duplicate
Status: assignedreview

Duplicate of #765

comment:3 Changed 4 years ago by Rene Ranzinger

Status: reviewclosed
Note: See TracTickets for help on using tickets.