Opened 3 years ago

Closed 2 years ago

#898 closed task (worksforme)

qRT-PCR : Plate Layout Entry Wizard "Multiple problems have occurred"

Reported by: yukie Owned by: sena
Priority: normal Milestone: GRITS - 1.2 SR2
Component: qrtPCR management Version: GRITS 1.1.x
Severity: major Keywords: error message
Cc:

Description

[Situation]
After doing the ticket #897, when I re-open the existing layout, the error message pop-up.

The error message:
An error has occurred. See error log for more details.
2

Log:
!ENTRY org.eclipse.jface 4 2 2017-03-13 16:25:45.798
!MESSAGE Problems occurred when invoking code from plug-in: "org.eclipse.jface".
!STACK 0
java.lang.ArrayIndexOutOfBoundsException: 2

at org.grits.toolbox.entry.qrtpcr.dialogs.PlateLayoutDialog$2.update(PlateLayoutDialog.java:210)

Change History (5)

comment:1 Changed 3 years ago by sena

Status: newassigned

comment:2 Changed 3 years ago by sena

Cannot reproduce this after fixing the ticket #897. Please retest this to see if it still occurs.

comment:3 Changed 2 years ago by Rene Ranzinger

Milestone: GRITS - 1.2 SR1GRITS - 1.2 SR2

comment:4 Changed 2 years ago by sena

Resolution: worksforme
Status: assignedreview

we have not experienced this after fixing the issue in ticket #897

comment:5 Changed 2 years ago by dbrentw

Status: reviewclosed
Note: See TracTickets for help on using tickets.