Opened 6 years ago

Closed 6 years ago

#939 closed defect (fixed)

Filter: Named filter stored incomplete

Reported by: Rene Ranzinger Owned by: sena
Priority: normal Milestone: GRITS - 1.2
Component: MS annotation management Version: GRITS 1.1.x
Severity: major Keywords:
Cc: sena

Description

After creating a named filter.

  • Close preference
  • Reopen preference (now filter is present in the list)
  • Select filter (attached exception is thrown - console not logfile)
  • It fills the filter fields below with the named filter but the Range settings I choose are gone (not stored?)

Attachments (1)

Exception.txt (5.2 KB) - added by Rene Ranzinger 6 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 6 years ago by Rene Ranzinger

Owner: set to sena
Status: newassigned

Changed 6 years ago by Rene Ranzinger

Attachment: Exception.txt added

comment:2 Changed 6 years ago by sena

Resolution: fixed
Status: assignedreview

added a null check on description when loading the named filter. It should be fixed now. revision [2225]
I could not reproduce it on my computer and empty workspace though.

comment:3 Changed 6 years ago by Rene Ranzinger

Status: reviewclosed
Note: See TracTickets for help on using tickets.